JD300 Rough Start and Stalls when moving or using hydraulics

   / JD300 Rough Start and Stalls when moving or using hydraulics #1  

1911diehard

New member
Joined
Jun 28, 2023
Messages
11
Tractor
JD300 Backhoe Loader
Hello, I recently purchased a JD300 backhoe/loader. First industrial heavy equipment I've purchased.

Issue is, when I need to start the backhoe, I need to pull the choke in and out and in and out and "pumping" the choke while turning the key for like 5 to 10 seconds to get it started.

Once started, it idles and revs up fine. But when I start to move or use the backhoe or loader, the engine slows down and stalls and dies. I can move forward and back only on the lowest gear, but even then the engine slows down a lot.

Separate question, do I need to use Hy-gard if I want to change out the hydraulic fluid or is there an equivalent replacement? I have TSC and rural king nearby. Thank you.
 

Attachments

  • 20230628_202053.jpg
    20230628_202053.jpg
    1.7 MB · Views: 62
   / JD300 Rough Start and Stalls when moving or using hydraulics #2  
No guarantee on any equivalent to the Hy-gard. Others may say they are equal, but there is no agency monitoring if the oils comply with the claims. Crap shoot at best.

First would confirm that the carb is in good shape and clean. Fuel tank clean.
Then sounds like you will change hyd. fluid, so with new filter(s) hopefully will fix the problem. May yet be relief valves plugged up or just fouled. I'd do some pressure checks first before just changing the filter and hyd. fluid.

Welcome to TBN. Other members may have better suggestions to help you out here.
 
   / JD300 Rough Start and Stalls when moving or using hydraulics
  • Thread Starter
#3  
No guarantee on any equivalent to the Hy-gard. Others may say they are equal, but there is no agency monitoring if the oils comply with the claims. Crap shoot at best.

First would confirm that the carb is in good shape and clean. Fuel tank clean.
Then sounds like you will change hyd. fluid, so with new filter(s) hopefully will fix the problem. May yet be relief valves plugged up or just fouled. I'd do some pressure checks first before just changing the filter and hyd. fluid.

Welcome to TBN. Other members may have better suggestions to help you out here.
Thank you for the suggestions! The previous owner put on a new fuel tank so it looks clean. I did take the bottom bolt out of the carb bowl to drain that. I'm going to change the hydraulic fluid because when I opened the dipstick, hydraulic fluid just spilled out of it for a good...10 minutes? And it's not clear..more like a milky brown. Could the hydraulic oil being bad cause the engine to stall when in gear and moving forward?
 

Attachments

  • 20230628_162551.jpg
    20230628_162551.jpg
    1.7 MB · Views: 61
   / JD300 Rough Start and Stalls when moving or using hydraulics #4  
Try to find out how the water (rain or coolant) got into your hyd. oil. Solve that problem first, IMO. Is or was the coolant low? Or is there a way for rain water to get into the hyd. system, like a bad rubber boot around the shifters?
 
Last edited:
   / JD300 Rough Start and Stalls when moving or using hydraulics
  • Thread Starter
#5  
Try to find out how the water (rain or coolant) got into your hyd. oil. Solve that problem first, IMO. Is or was the coolant low? Or is there a way for rain water to get into the hyd. system, like a bad rubber boot around the shifters?
Coolant is full. It was overheating but I cleaned the radiator and filled the coolant and it doesn't seem to be overheating now.

Is the shifters the two levers for gear and number? Yes those rubber things around them are cracked
 
   / JD300 Rough Start and Stalls when moving or using hydraulics #6  
   / JD300 Rough Start and Stalls when moving or using hydraulics
  • Thread Starter
#7  
Thank you I didn't even think of that to be an entry point. I'll get some new ones. Should I use hygard or low vis hygard? Looks like $125 for 5 gallons, any better suggestions on where to purchase? Also it says in the manual hydraulic capacity is 15 gallons but then later in the manual about maintenance it says it'll hold 10 gallons? Which is true?
 

Attachments

  • 20230629_091150.jpg
    20230629_091150.jpg
    1.9 MB · Views: 58
  • 20230629_091147.jpg
    20230629_091147.jpg
    1.4 MB · Views: 61
   / JD300 Rough Start and Stalls when moving or using hydraulics #8  
Welcome to this forum
Engine coolant & hyd system on a JD 300 ind tractor has no direct connection. As previously mentioned cracked shifter boots is the most likely cause. It will take several oil changes to eliminate the water in 300 hyd system. Be sure breather in hyd filler cap isn't clogged. Also be sure to check/clean hyd oil suction screen
 

Attachments

  • Screenshot 2021-04-25 090746.png
    Screenshot 2021-04-25 090746.png
    139 KB · Views: 55
   / JD300 Rough Start and Stalls when moving or using hydraulics
  • Thread Starter
#9  
Welcome to this forum
Engine coolant & hyd system on a JD 300 ind tractor has no direct connection. As previously mentioned cracked shifter boots is the most likely cause. It will take several oil changes to eliminate the water in 300 hyd system. Be sure breather in hyd filler cap isn't clogged. Also be sure to check/clean hyd oil suction screen
Thank you for the welcome! This forum is awesome!

So should I change it with cheap hydraulic oil and then later fill with hygard? I'm not sure if I saw a breather in the filler cap, so I will check that today.

I will replace the hydrualic filter. Where would the hyd oil suction screen be located and what does it look like? Thank you
 
   / JD300 Rough Start and Stalls when moving or using hydraulics
  • Thread Starter
#10  
Welcome to this forum
Engine coolant & hyd system on a JD 300 ind tractor has no direct connection. As previously mentioned cracked shifter boots is the most likely cause. It will take several oil changes to eliminate the water in 300 hyd system. Be sure breather in hyd filler cap isn't clogged. Also be sure to check/clean hyd oil suction screen
Oh nevermind. You sent the picture. Thank you so much! That is very helpful! What manual are you using? My manual didn't have that picture
 

Attachments

  • 20230627_201037.jpg
    20230627_201037.jpg
    805.1 KB · Views: 55
 
Top