3pt stopped working

   / 3pt stopped working #1  

smokinmad

Silver Member
Joined
Apr 28, 2017
Messages
125
Location
fairmount, il.
Tractor
ford 1210, yanmar 276D, I.H. Cub Lowboy, Ford 2-N
Added a loader to my 276D...loader works as it should.....when hooking the plumbing up for loader, I unhooked the line to the 3pt and it spit out oil...did my plumbing job then hooked up the 3pt line....now it wont lift...my thought...not getting oil...thinking there is air in line....but wouldn't the pressure push the air through?
Thought about starting tractor...and loosening the line I removed, just enough to bleed the air....Would this work?
I know Just enough to be Dangerous....lol...so please respond like your talking to a "child".....I mean at 60...I do still feel like a kid and act like one at times....
Hey...appreciate you guys...Thanks for the help...
Ron
 
   / 3pt stopped working #2  
Smokin,
Can you explain what you did to plumb the new loader into your existing circuit.

I suspect you are missing a connection but we need a starting point to determine what next steps are.
 
   / 3pt stopped working
  • Thread Starter
#4  
Smokin,
Can you explain what you did to plumb the new loader into your existing circuit.

I suspect you are missing a connection but we need a starting point to determine what next steps are.
I unhooked the pressure hose to the 3pt, it leaked out oil...then I ran a hard line behind it up the transmission for a return for the loader valve. I think the problem is the oil that leaked out.....
The loader works fine... it's just the 3pt wont do anything...finger is what i removed...pipe is the return line
 

Attachments

  • 20221205_121048.jpg
    20221205_121048.jpg
    3 MB · Views: 84
   / 3pt stopped working #5  
Smokin
I did not look at the service manual that winston provided the link to but on most systems here is what is required to allow the loader and 3 point to work.

1) You first must determine where the system relief is located in your existing circuit.
2) pressure that is currently feeding 3 point connects to the loader pressure port.
3) Power beyond port on loader valve will now feed the 3 point.
4) tank port on the loader valve directly back to tank.

From your description I suspect you are missing the power beyond feature on your loader valve. This is an option on loader valves that typically must be specified or ordered when purchasing a loader valve.
 
   / 3pt stopped working #6  
I am old and sometimes slow to understand. I can see what looks like a tee down low on the line you are dumping back into the transmission. Not sure where you say the other two ends are headed. Also, do not know if you are plumbing with or without power beyond. Here is a simple diagram of most of these little Yanmars loaders plumbed without power beyond. "IF" you have power beyond then the power beyond port would go straight on back to the 3 point valve and the tank port would dump into your transmission dump port. Not good with words, hope this makes some sense. Yanmar Tractor Loader Install Instructions
 
   / 3pt stopped working
  • Thread Starter
#7  
Smokin
I did not look at the service manual that winston provided the link to but on most systems here is what is required to allow the loader and 3 point to work.

1) You first must determine where the system relief is located in your existing circuit.
2) pressure that is currently feeding 3 point connects to the loader pressure port.
3) Power beyond port on loader valve will now feed the 3 point.
4) tank port on the loader valve directly back to tank.

From your description I suspect you are missing the power beyond feature on your loader valve. This is an option on loader valves that typically must be specified or ordered when purchasing a loader valve.
I bought Hoyes hydraulic adapters...1st is screwed to pressure on pump with a T....the T feeds the loader. The out line comes back to feed 3pt...and pb is the hard pipe into top of tranny....
So...I need to run the Out to the tranny and the PB to 3pt hard line....
So the Pressure flows in by the IN line and out thru the Power Beyond? And the Out port drains into the tranny...Think I Got it....
Thanks
 
   / 3pt stopped working #10  
Smokin,
Did you get your system operating correctly?
 
 
Top