Another Noise Thread - WITH SOUND

   / Another Noise Thread - WITH SOUND #11  
Also, sent the sound file to my dealer and they faxed me the service bullitin suggesting the front driveshaft as well.

So I wonder why the dealers are not greasing this before the sale of a tractor? I wonder what else they're not doing.
 
   / Another Noise Thread - WITH SOUND #12  
You guys are so lucky to have found this site before or during the time of your problems. After a year or so having my 1630, had the same problem, had to figure it out on my own without the use of this site. It was so long ago that I have even forgotten what the sound was like. The same with a lot of the other problems with the mid range boomer's that have been out there since day one.
 
   / Another Noise Thread - WITH SOUND
  • Thread Starter
#13  
Tact,

Yes, problem solved. Not a single problem since. Glad some others were able to make use of this thread. This issue drove me nuts for over 3 months.

jk
 
   / Another Noise Thread - WITH SOUND #14  
Thanks from me as well. Mine started doing that this winter. I thought it was low on hyd oil, which it was but not very much. I am going to grease the front shaft fittings now. I had the tractor fully serviced not too long ago.
 
   / Another Noise Thread - WITH SOUND #15  
Hey! Three cheers for RickB, a former NH service technician who hangs out here and still gives great advice. Hip! Hip! Hooray!...
 
   / Another Noise Thread - WITH SOUND #16  
I'll second that Jim!!!! Rick, looks like you help a whole lot of folks right here on just one little thread!! That's what this network is all about.....keep hanging around Rick I may need you tomorrow!!!
 
   / Another Noise Thread - WITH SOUND #17  
One more cheer from me. Got the grease gun out and did the shaft and actually everything else, took care of the problem. Thank you!
 
 
Top